Windows XP SP2 Ate My Post . . .

. . . or more precisely IE6 ate my post! It seems that XP SP2 installs a pop-up blocker as part of its new security features. When composing on Blogger, the new pop-up blocker will perceive the Blogger spell check function as a threat and navigate away from the composition page without saving your data. To solve this problem, set the pop-up blocker to allow pop-ups on the Blogger site only. Better yet, get Mozilla Firefox. (Note: the new Netscape 7.2 popup blocker will also block the Blogger spell-checker, but won’t nuke the data.)

OFF

Categories: Uncategorized Tags:

Craig


September 2004
S M T W T F S
    Oct »
 1234
567891011
12131415161718
19202122232425
2627282930  

Recent Comments

Archives